障害復旧のお知らせ(7月15日)
7月15日に発生しました障害につきまして、復旧しましたことをお知
らせ致します。詳細は以下の通りです。
■発生日時:7月15日 21:16 頃から 22:15 頃まで
■障害内容:
ブログの閲覧、管理画面の利用を含めすべてのサービスがご利用できない。
■詳細情報:
ファイルサーバーに一時的な障害が発生したため、その影響を受けサービスが停止しました。
現在は正常にサービスが稼働しております。
ご迷惑をお掛けして申し訳ございません。
7月15日に発生しました障害につきまして、復旧しましたことをお知
らせ致します。詳細は以下の通りです。
■発生日時:7月15日 21:16 頃から 22:15 頃まで
■障害内容:
ブログの閲覧、管理画面の利用を含めすべてのサービスがご利用できない。
■詳細情報:
ファイルサーバーに一時的な障害が発生したため、その影響を受けサービスが停止しました。
現在は正常にサービスが稼働しております。
ご迷惑をお掛けして申し訳ございません。
3月11日に発生しました障害につきまして、復旧しましたことを お知らせ致します。 詳細は以下の通りです。
■発生日時: 3月11日 9:00 頃 ~ 3月12日 18:30 頃まで
■障害内容:
WindowsXP 上で Internet Explorer 8 を使用して記事投稿を
行う際、記事内に画像を挿入するとエラーが発生し挿入できない。
■詳細情報:対応を行い、現在は復旧しております。
お客様にはご迷惑をおかけしましたことをお詫び申し上げます。
現在以下の障害が発生しています。
■発生日時:調査中です。
■影響範囲:
WindowsXP 上で Internet Explorer 8 を使用して記事投稿を行う
際、 記事内に画像を挿入するとエラーが発生し挿入できない。
その他の OS、ブラウザでは再現が確認されておりません。
■回避策:
Internet Explorer 8 以外のブラウザをご利用いただくかメール
による モブログ投稿で一時的に回避が可能です。
上記について、現在原因をシックス・アパート側で調査中となります。
ご迷惑をお掛けして申し訳ございません。
以下の通り、障害が発生いたしました
■発生日時: 6月5日 23:10 頃から 6月 6日 10:25 頃まで
■影響範囲: PC ブログ閲覧
■障害内容:
記事中に含まれるサムネイル画像をクリックし表示される元画像が
本来と異なる状態でした。
なお、表示されていた元画像は同一ドメイン内で使用されていた
お客様の画像となり、別アカウントの方の画像は表示されておりま
せん。
■原因:
キャッシュの影響によるもので、アップロードされた画像自体は
正しいものが存在しています。
現在は正しい画像が表示されるように対応を行いました。
※ 画像の再アップロード等を行っていただく必要はありません。
お客様には、ご迷惑をおかけしましたことをお詫び申し上げます。
以下の通り、障害が発生いたしました
■発生日時: 6月5日 20:16 頃から 23:10 頃まで
(回復後、動作確認を実施いたしました。
そのため、復旧のお知らせにお時間をいただいております。)
■影響範囲:
PC 管理画面
PC ブログ閲覧
携帯管理画面
携帯ブログ閲覧
メール投稿
■障害内容:
高負荷によりブログ閲覧及び管理画面へのアクセスができない、
もしくは表示に時間が掛かる障害が発生いたしました。
現在は回復しています。
※ 障害発生期間中のモブログを含む画像付き投稿については、
画像がアップロードされていない場合があります。
大変お手数ではございますが、記事の再確認と
必要に応じて再投稿をお願いいたします。
お客様には、ご迷惑をおかけしましたことをお詫び申し上げます。
以下の通り、障害が発生いたしました
■発生日時: 5月19日(水) 13:30 頃から17:45 頃まで
■影響サービス: 記事作成画面での画像挿入
■障害内容:
招待ユーザーアカウントでのみ、上記影響サービスの実施ができない場合がある
■詳細情報:
メンテナンスの影響により、招待ユーザーアカウントで一部機能
が利用できない場合がありました。現在は復旧しております。
お客様にはご迷惑をおかけしましたことをお詫び申し上げます。
以下の通り、障害が発生いたしました。
■発生日時: 5月10日15:00 頃 ~ 5月11日19:00 頃まで
■影響サービス: PC管理画面全般、PCでのコメント投稿
■障害内容:
次のリリースに向けて現在行っているハードウェアメンテナンスで、
一部の機器の構成とシステムとの不整合が原因で、一部のお客様
にだけエラーが起きる場合がありました。現在は復旧しております。
お客様にはご迷惑をおかけしましたことをお詫び申し上げます。
以下の内容でTypePadシステムにおいて障害が発生しております。
詳細は以下の通りです。
■発生日時: 4 月下旬頃から
■影響サービス: PC コメント投稿、携帯コメント投稿
■障害内容:
コメントを投稿したときに、妥当な内容であるにもかかわらず、
以前よりも高い確率でスパムと判定される。
TypePad では、TypePad AntiSpam サービスを始め、いくつかのスパム判定サービスを利用してコンテンツを総合的に検証し、高い精度でスパムを自動検出するシステムを運用しています。
先頃より利用しているサービスのいくつかで、日本語のコンテンツに対して内容をうまく検証できない不具合を確認しており、それが原因で本文以外の他の項目、例えば URLやメールアドレスなどの検証結果に相対的に高い比重がかかってしまい、スパムと判定してしまう現象が起きています。
現状でご案内できる回避策は、投稿するコメントにURLを含めないようにすることです。
この不具合の影響を受けた場合には、コメントの URL欄に何も入力せず、コメント本文からもURLを除外して、(時間を少しあけて) 再度投稿してみてください。
この問題を解決すべくシステムの調整を重ねておりますが、以前のレベルに戻せる期日を具体的にご連絡できるまでには至っておりません。
お客様にはご迷惑をおかけし申し訳ございませんが、今しばらくお待ちいただけますようお願い申しあげます。
以下の内容でTypePadシステムにおいて障害が発生しておりましたことをご報告いたします。
詳細は以下の通りです。
■発生日時:
8月27日(木) 9:00 頃 ~ 9月1日(火) 15:30 頃まで
■影響サービス: PCブログ閲覧
■障害内容:
ページが再構築されず白く表示されてしまう場合がある。
コメント入力欄が表示されず、サインインを求める表示がでて
しまう場合がある。
■詳細情報:
一部のサーバ機器の動作不良により、稀に上記現象が発生する
場合がありました。
もし、現在も発生している場合にはお手数ですが、該当の記事
の再保存をお願いいたします。
お客様にはご迷惑をおかけしましたことをお詫び申し上げます。
以下の通り、障害が発生いたしました。
■発生日時: 8 月 5 日(水) 2:00 頃 ~ 13:50 頃まで
■影響サービス: PCブログ閲覧、携帯ブログ閲覧
■障害内容:
上記影響サービスの閲覧において、テーマデザインの一部
の表示がされないなど表示が不安定となっていました。
■詳細情報:
ネットワーク機器の設定不備により、上記影響サービスに
おいて、テーマデザインで使用されている画像ファイルや
スタイルシートファイルの配信処理に問題がありました。
現在は問題を修復し、復旧しています。
お客様にはご迷惑をおかけしましたことをお詫び申し上げます。